Hackers infect 500,000 consumer routers all over the world with malware

VPNFilter, a new type of malware designed specifically to target internet routers. It’s capable of collecting communication information from your router, attacking other computers, and destroying your device remotely. VPNFilter malware is a multi-stage, modular platform with versatile capabilities to support both intelligence-collection and destructive cyber attack operations. VPNFilter are affecting Linksys, MikroTik, NETGEAR and …

Hackers infect 500,000 consumer routers all over the world with malware Read More »

Spectre-Meltdown Vulnerabilities

CPU manufacturers and OS vendors recently announced several vulnerabilities in their products, known as "Spectre" and "Meltdown". The reported security vulnerabilities affect most microcomputer released as early as 1995. “Meltdown” may permit an attacker, using third-party programs, to access the memory of other running programs. “Spectre” breaks the isolation between different applications and allows an …

Spectre-Meltdown Vulnerabilities Read More »

RSS Error

SimplePie 1.3.1, a PHP-Based RSS and Atom Feed Framework, running on PHP 7.0 has an error when trying to run RSS Feeds. The error is: /wp-includes/SimplePie/Parse/Date.php on line 694 The Date.php needs to be updated 1.5, which has the correct line on 694. To download version 1.5, go to: https://github.com/simplepie/simplepie/blob/master/library/SimplePie/Parse/Date.php

Errors were encountered while processing

Getting an error trying to sudo apt-get -y dist-upgrade “Setting up install-info (5.2.0.dfsg.1-6) … Not a directory: /usr/share/info. dpkg: error processing package install-info (–configure): subprocess installed post-installation script returned error exit status 1 Processing triggers for libc-bin (2.19-18+deb8u7) … Errors were encountered while processing: install-info E: Sub-process /usr/bin/dpkg returned an error code (1)” I found …

Errors were encountered while processing Read More »

dpkg-reconfigure x11-common

After X server update 1.18.4 `su — pi -c “startx” &` not working anymore Jessie updated xserver-xorg-core to 1.18.4 from 1.17.2, to fix the problem sudo dpkg-reconfigure x11-common update-rc.d: warning: start and stop actions are no longer supported; falling back to defaults sudo apt-get install xserver-xorg-legacy -y sudo nano /etc/X11/Xwrapper.config #Change console to anybody allowed_users=anybody

Raspberry Pi libgnutls-openssl27 error

Running apt-get and you get an error sudo apt-get -y dist-upgrade You might want to run ‘apt-get -f install’ to correct these. The following packages have unmet dependencies: libgnutls-openssl27 : Depends: libgnutls-deb0-28 (= 3.3.8-6+deb8u4) but 3.3.8-6+deb8u3 is installed libhogweed2 : Breaks: libgnutls-deb0-28 (< 3.3.8-6+deb8u4) but 3.3.8-6+deb8u3 is installed E: Unmet dependencies. Try using -f. cat …

Raspberry Pi libgnutls-openssl27 error Read More »

ViewSonic PJD7828HDL USB Power

ViewSonic PJD7828HDL USB Power 5V/2A is not turned on by default. To turn on the USB 1 Power, you have to turn it on by going into the Menu. Go to the menu, then the 3rd Icon, scroll down to MHL Settings and change the Power Out to USB 1.